Jump to content

Recommended Posts

Posted (edited)
6 hours ago, hpzona said:

Amigo, também tenho um GT e queria saber se você comprou o seu kit Morimoto pelo site theretrofitsource. Na hora de montar o kit no site vi que tem a opção: Wire harness - HD Relay: H7. Sabe me dizer se precisa disso ou basta comprar as lampadas e reatores? Nunca usei xenon antes. Obrigado!

 

2ykb9yw.jpg

Eu comprei com relay, porque melhora a qualidade do sinal de energia enviada a lampada. O canbus é para não apitar no painel, mas nosso carro não tem isso. Agora não sei se o Canbus faz a função do Relay que é essencial para mim no kit. Acredito que caso queira o canbus valeria a pena colocar o antiflicker. Manda e-mail com dúvidas para o TRS eles são super de boa, tem o chat também é so prestar atenção no fuso horário.

Edited by Nitsche13

Share this post


Link to post
Share on other sites
On 19/07/2019 at 18:05, Nitsche13 said:

Eu comprei com relay, porque melhora a qualidade do sinal de energia enviada a lampada. O canbus é para não apitar no painel, mas nosso carro não tem isso. Agora não sei se o Canbus faz a função do Relay que é essencial para mim no kit. Acredito que caso queira o canbus valeria a pena colocar o antiflicker. Manda e-mail com dúvidas para o TRS eles são super de boa, tem o chat também é so prestar atenção no fuso horário.

Vou tentar falar com eles então. Obrigado pelo retorno, amigo!

Share this post


Link to post
Share on other sites

Precisando estamos ai :)

Share this post


Link to post
Share on other sites

Bom dia, Pessoal. Alguém com um 208 GT e kit xenon da Morimoto? Coloquei esse kit no meu carro, mas se eu já estou andando com o carro e tento ligar os faróis eles não ligam. Tenho que desligar o carro e ligar os faróis logo em seguida. Se eu estiver com os faróis ligados e desligá-los, só consigo acender novamente se for logo em seguida. Caso eu os desligue e tente ligar novamente depois de uns 5 minutos eles também não ligam. Estou usando apenas os reatores, sem rele e sem canceller e canbus. Alguém tem alguma ideia do que pode ser? Desconfio que seja falta do rele. Valeu!

Share this post


Link to post
Share on other sites
On 30/07/2019 at 10:44, hpzona said:

Bom dia, Pessoal. Alguém com um 208 GT e kit xenon da Morimoto? Coloquei esse kit no meu carro, mas se eu já estou andando com o carro e tento ligar os faróis eles não ligam. Tenho que desligar o carro e ligar os faróis logo em seguida. Se eu estiver com os faróis ligados e desligá-los, só consigo acender novamente se for logo em seguida. Caso eu os desligue e tente ligar novamente depois de uns 5 minutos eles também não ligam. Estou usando apenas os reatores, sem rele e sem canceller e canbus. Alguém tem alguma ideia do que pode ser? Desconfio que seja falta do rele. Valeu!

Tem foto do seu kit antes de instalar? Eu uso farol do GT mesmo. Tenta inverter os reatores, o meu tava apagando e depois parou. Até reclamei com a morimoto, lembrando que tem 5 anos de garantia.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×