Jump to content
cabjgyn

Como Configurar/instalar Lexia Peugeot (Pp2000) Etc

Recommended Posts

 

To com esse problema, como resolveu?

Reiniciei a VM e funcionou. Tô com a versão 7.57 no XP em VM funcionando tranquilamente.

Share this post


Link to post
Share on other sites

Se conectar uma interface versão "B" num DiagBox v7.xx, corro o risco de danificar permanentemente a interface?

Hoje a interface está funcionando corretamente com um DiagBox v5.29.

 

Se colocar num 7.xx sei que o software vai tentar atualizar o firmware da interface.

Caso não funcione, e eu conectar de novo na 5.29, o firmware anterior volta?

Share this post


Link to post
Share on other sites

Boa noite Gianluca, tudo bem?

Então, vamos por partes:

Se conectar uma interface versão "B" num DiagBox v7.xx, corro o risco de danificar permanentemente a interface?
Hoje a interface está funcionando corretamente com um DiagBox v5.29.


Algumas interfaces com número de série terminados em "B" foram bloqueadas a partir do Diagbox 5.29 por uma blacklist da PSA, independente do firmware.

Muitas dos primeiros clones "B" possuíam o mesmo número de série (afinal de contas, eram clones :coolface: ), por isso foram identificados e bloqueados.

Por isso se você utilizar uma interface "B" em qualquer Diagbox acima de 5.29, ele pode até fazer o update do firmware, mas não vai funcionar justamente devido ao bloqueio do número de série.

-

Se colocar num 7.xx sei que o software vai tentar atualizar o firmware da interface.
Caso não funcione, e eu conectar de novo na 5.29, o firmware anterior volta?


Para retornar/gravar qualquer versão do firmware (appli.com) em sua interface, utilize o "PSA Interface Checker" do scarymistake.

PSA+IC.jpg


Dica importante: Toda vez em que você terminar de gravar um novo firmware em sua interface, mesmo após o programa informar o OK (KO em alguns casos, rs...) aguarde no mínimo 20 segundos antes de desconectar a sua interface do computador, para que a seqüência de inicialização do firmware seja concluída.

-

Caso você queria desabilitar o update automático do firmware da interface (appli.com) feito na inicialização do Diagbox, basta editar o arquivo "ap.ini" e alterar a linha MAJ_COM=TRUE para MAJ_COM=FALSE.

Este arquivo geralmente se encontra no caminho "C:\AWRoot\bin\Launcher\".

-

Mas não desanime!

Graças ao user NLC, você pode (na medida do possível) utilizar as versões mais novas do Diagbox, como as 7.xx e 8.xx.

O camarada desenvolveu um programa capaz de atualizar sua interface por USB com um número serial aleatório e com final "C"!

Se quiser saber melhor, ele mesmo explica como a solução funciona neste post (em francês).

-

Para conseguir este programa é simples! Você saca de francês, certo?

Então, basta enviar uma MP (em francês) para o user NLC contendo seu nome, localização, e-mail e o motivo do update.

Assim que puder, ele te responderá por e-mail com os arquivos para atualizar exclusivamente a sua interface!

A única coisa que ele pede em troca desse trabalho, é um donate de qualquer valor, sem nenhuma obrigação.

Lembrando: Baseado nos dados que você envia, ele gera uma atualização com um número de série exclusivo para você.

Por isso não distribua os arquivos!

Além de prejudicar o trabalho do camarada, você corre o risco de ter sua interface bloqueada por blacklist novamente, uma vez que passa a existir mais uma interface ativa com o mesmo número de série, ok?


* ATENÇÃO! *

Antes de continuar, leia e releia atentamente a documentação enviada pelo NLC!


Uma vez realizada a atualização, não há como desfazer o processo!

A atualização não corrige problemas de detecção ou outros problemas na interface!

A atualização permite apenas a utilização das interfaces "B" nos Diagbox mais novos!

Se sua interface não conseguia ler algum tipo de veículo antes,

(Ex.: Peugeot 307 com rede VAN) não vai passar a ler depois da atualização!

Avalie se vale a pena pra você e faça por sua conta e risco!

Nem eu e nem o Clube Peugeot nos responsabilizamos por danos em sua interface!


Continuando...

Se tudo der certo, ao terminar a atualização, sua interface passará a ser reconhecida como
"USB Com Board Evolution Driver (Multi-instance)" como pode ser visto na imagem abaixo:


Newand_Old_Firmware1.jpg


Mas você lembra que eu disse "na medida do possível", certo?

Então: Nem todas interfaces, mesmo com esse procedimento, conseguem funcionar corretamente com o firmware (appli.com) acima do 4.2.4 ou até mesmo 4.2.2.

Quando você grava ou o Diagbox atualiza para uma versão acima destas, a interface deixa de comunicar com o carro, ficando com a LED Verde acessa constantemente e aparece a mensagem "Please connect A VCI" (com um carro apagado/escuro) no Diagbox, como pode ser visto abaixo:

pleaseconnectvci.jpg

Neste caso, é necessário retornar para a versão do firmware (appli.com) 4.2.4 / 4.2.2 para que a interface volte a funcionar e desabilitar o update no Diagbox.

Mas atenção! O erro informado acima não está somente relacionado ao procedimento de atualização de número de série da interface!

Existem outras causas de falha como:

  • Falta de componentes em interfaces "half chip";
  • Falha de componentes internos: Opto acopladores, Relés, Memória Flash, etc...;
  • Conectores quebrados;
  • Entre outros...

Caso queira conhecer um dos muitos problemas de hardware que são encontrados nestas interfaces, basta dar uma olhada neste post.

-

Bem, é isso.

Espero ter ajudado...

Um grande abraço, fique com Deus.

Edited by spilner

Share this post


Link to post
Share on other sites

Boa noite Gianluca, tudo bem?

 

Então, vamos por partes:

 

 

As interfaces com número de série terminados em "B" foram bloqueadas a partir do Diagbox 5.29 por uma blacklist da PSA, independente do firmware.

 

Muitas dos primeiros clones "B" possuíam o mesmo número de série (afinal de contas, eram clones :coolface: ), por isso foram identificados e bloqueados.

 

Por isso se você utilizar uma interface "B" em qualquer Diagbox acima de 5.29, ele pode até fazer o update do firmware, mas não vai funcionar justamente devido ao bloqueio do número de série.

 

-

 

 

Para retornar/gravar qualquer versão do firmware (appli.com) em sua interface, utilize o "PSA Interface Checker" do scarymistake.

 

PSA+IC.jpg

 

Dica importante: Toda vez em que você terminar de gravar um novo firmware em sua interface, mesmo após o programa informar o OK (KO em alguns casos, rs...) aguarde no mínimo 20 segundos antes de desconectar a sua interface do computador, para que a seqüência de inicialização do firmware seja concluída.

 

-

 

Caso você queria desabilitar o update automático do firmware da interface (appli.com) feito na inicialização do Diagbox, basta editar o arquivo "ap.ini" e alterar a linha MAJ_COM=TRUE para MAJ_COM=FALSE.

 

Este arquivo geralmente se encontra no caminho "C:\AWRoot\bin\Launcher\".

 

-

 

Mas não desanime!

 

Graças ao user NLC, você pode (na medida do possível) utilizar as versões mais novas do Diagbox, como as 7.xx e 8.xx.

 

O camarada desenvolveu um programa capaz de atualizar sua interface por USB com um número serial aleatório e com final "C"!

 

Se quiser saber melhor, ele mesmo explica como a solução funciona neste post (em francês).

 

-

 

Para conseguir este programa é simples! Você saca de francês, certo?

 

Então, basta enviar uma MP (em francês) para o user NLC contendo seu nome, localização, e-mail e o motivo do update.

 

Assim que puder, ele te responderá por e-mail com os arquivos para atualizar exclusivamente a sua interface!

 

A única coisa que ele pede em troca desse trabalho, é um donate de qualquer valor, sem nenhuma obrigação.

 

Lembrando: Baseado nos dados que você envia, ele gera uma atualização com um número de série exclusivo para você.

 

Por isso não distribua os arquivos!

 

Além de prejudicar o trabalho do camarada, você corre o risco de ter sua interface bloqueada por blacklist novamente, uma vez que passa a existir mais uma interface ativa com o mesmo número de série, ok?

 

 

 

* ATENÇÃO! *

Antes de continuar, leia e releia atentamente a documentação enviada pelo NLC!

Uma vez realizada a atualização, não há como desfazer o processo!

A atualização não corrige problemas de detecção ou outros problemas na interface!

A atualização permite apenas a utilização das interfaces "B" nos Diagbox mais novos!

Se sua interface não conseguia ler algum tipo de veículo antes,

(Ex.: Peugeot 307 com rede VAN) não vai passar a ler depois da atualização!

Avalie se vale a pena pra você e faça por sua conta e risco!

Nem eu e nem o Clube Peugeot nos responsabilizamos por danos em sua interface!

 

Continuando...

 

Se tudo der certo, ao terminar a atualização, sua interface passará a ser reconhecida como

"USB Com Board Evolution Driver (Multi-instance)" como pode ser visto na imagem abaixo:

Newand_Old_Firmware1.jpg

 

Mas você lembra que eu disse "na medida do possível", certo?

 

Então: Nem todas interfaces, mesmo com esse procedimento, conseguem funcionar corretamente com o firmware (appli.com) acima do 4.2.4 ou até mesmo 4.2.2.

 

Quando você grava ou o Diagbox atualiza para uma versão acima destas, a interface deixa de comunicar com o carro, ficando com a LED Verde acessa constantemente e aparece a mensagem "Please connect A VCI" (com um carro apagado/escuro) no Diagbox, como pode ser visto abaixo:

 

pleaseconnectvci.jpg

 

Neste caso, é necessário retornar para a versão do firmware (appli.com) 4.2.4 / 4.2.2 para que a interface volte a funcionar e desabilitar o update no Diagbox.

 

Mas atenção! O erro informado acima não está somente relacionado ao procedimento de atualização de número de série da interface!

 

Existem outras causas de falha como:

  • Falta de componentes em interfaces "half chip";
  • Falha de componentes internos: Opto acopladores, Relés, Memória Flash, etc...;
  • Conectores quebrados;
  • Entre outros...

Caso queira conhecer um dos muitos problemas de hardware que são encontrados nestas interfaces, basta dar uma olhada neste post.

 

-

 

Bem, é isso.

 

Espero ter ajudado...

 

Um grande abraço, fique com Deus.

 

Como sempre você foi extremamente disponível Spilner, agradeço muito!

 

A interface que tenho foi emprestada por um amigo, não é minha, portanto não vou contatar NLC por enquanto.

A não ser que o amigo Varnier tenha interesse em tentar atualizar ela...

 

No meu notebook instalei duas VM separadas com XP 32bit, uma rodando com Diagbox 5.29 e outra com a 7.65 (ambas isoladas da internet para evitar atualizações).

A 5.29 até reconhece a BSI do meu carro (THP 12/13) mas não reconhece um monte de outras coisas.

Por isso quero tentar com a 7.65, mas não queria "brickar" a interface do meu amigo.

 

Seguindo as suas dicas vou tentar fazer o seguinte:

1) editando o ap.ini vou tentar usar a interface sem atualizar o firmware dela (vai que da certo);

2) em caso negativo, tentarei conectar ela com o MAJ_COM=TRUE e ver se funciona atualizando o firmware;

Se ainda não funcionar... vou primeiro voltar o firmware dela usando o PSA Interface Checker (já tenho ele na VM 7.65).

E depois vou comprar uma interface para mim diretamente "C"!

 

Novamente muito obrigado!

Share this post


Link to post
Share on other sites

Só atualizando:

 

A minha interface é serial 96XX30 B com firmware APPLI_XS_Fuji V4.2.4 @ACTIA 10.05.10.

 

Mudei a variável MAJ_COM para não atualizar o firmware e está funcionando perfeitamente com o DiagBox v7.65.

 

 

Deixei o relato para avisar demais usuários do forum.

Share this post


Link to post
Share on other sites

Só atualizando:

 

A minha interface é serial 96XX30 B com firmware APPLI_XS_Fuji V4.2.4 @ACTIA 10.05.10.

 

Mudei a variável MAJ_COM para não atualizar o firmware e está funcionando perfeitamente com o DiagBox v7.65.

 

 

Deixei o relato para avisar demais usuários do forum.

Bom dia Gianluca, tudo bem?

 

Muito bom!

 

Que bom que esta interface do Varnier não pertence ao lote com serial bloqueado.

 

Vou anotar sua experiência. Com certeza será de grande valia a outros usuários, já que temos agora uma outra possibilidade de contornar a limitação.

 

Obrigado pelo feedback.

 

Quanto ao seu 408, conseguiu agora ler as outras ECU's?

 

Um grande abraço, fique com Deus.

Edited by spilner

Share this post


Link to post
Share on other sites

Boa noite amigos!

 

Possuo um 208 active pack 15/15, e pretendo fazer a instalação do 'Control Cruise' que possui nas versões acima. Já comprei a peça necessária, e sei que será necessário ativar algumas coisas (não sei ainda exatamente o que) na BSI, para que o mesmo funcione. Pretendo então comprar o scanner no exterior. Gostaria de saber se o scanner do link abaixo é tudo que eu preciso, ou se falta algo além do que vem no kit para que eu consiga fazer essas mudanças na BSI.

 

http://www.aliexpress.com/item/2014-panic-buying-lexia-3-citroen-Peugeot-PP2000-V47-Lexia3-In-stock/427252449.html?spm=2114.01010208.3.10.NpiiSM&ws_ab_test=searchweb201556_7,searchweb201602_3_10057_10056_10055_10037_10049_301_10033_10059_10032_10058_10017_10060_10061_10062,searchweb201603_3&btsid=af932be3-0b54-451a-ba9a-0643dd44a5c2

 

Muito obrigado!


Boa noite amigos!

 

Possuo um 208 active pack 15/15, e pretendo fazer a instalação do 'Control Cruise' que possui nas versões acima. Já comprei a peça necessária, e sei que será necessário ativar algumas coisas (não sei ainda exatamente o que) na BSI, para que o mesmo funcione. Pretendo então comprar o scanner no exterior. Gostaria de saber se o scanner do link abaixo é tudo que eu preciso, ou se falta algo além do que vem no kit para que eu consiga fazer essas mudanças na BSI.

 

http://www.aliexpress.com/item/2014-panic-buying-lexia-3-citroen-Peugeot-PP2000-V47-Lexia3-In-stock/427252449.html?spm=2114.01010208.3.10.NpiiSM&ws_ab_test=searchweb201556_7,searchweb201602_3_10057_10056_10055_10037_10049_301_10033_10059_10032_10058_10017_10060_10061_10062,searchweb201603_3&btsid=af932be3-0b54-451a-ba9a-0643dd44a5c2

 

Muito obrigado!

Share this post


Link to post
Share on other sites

Tenho uma interface com firmware 4.3.4 e diagbox 7.76
Não consigo conectar meu 307 1.6 16V ano 2003

Alguém pode ajudar?
Obrigado

Share this post


Link to post
Share on other sites

Olá pessoal, gostaria de uma ajuda de vocês. Por algum acaso algum de vocês teria o arquivo vci_update.com ? O arquivo para atualizar o evolution xs. Também ví que foi disponibilizado os firmwares 4.3.3 e 4.3.4 mas o link está offline, alguém teria estes arquivos ? Peço pq minha unidade estava zero bala, inclusive rodando versão C/ mas agora nem por reza braba ela comunica com o carro. No meu antigo C4 era uma beleza. Mas agora depois de um tempo e agora no 308 nada feito.

Tenho os arquivos 4.3.3 4.3.4

Me passa seu e-mail q te mando

Share this post


Link to post
Share on other sites

Testei com meu Lexia do Aliexpress e funcionou legal até no Windows 10 x64. O Problema é que no servicebox.peugeot não reconhece o login do public.servicebox.peugeot.
Alguém sabe uma forma de fazer esse login pra atualizar o software do cambio?

Edited by mateuscs

Share this post


Link to post
Share on other sites

alguma alma bondosa que utiliza o DiagBox em maquina virtual, que queira exportar essa maquina e subir ela em um link? Não consigo passar da atualização 24... ja testei em 3 windows diferente, diversas formas.. q saco rs

Share this post


Link to post
Share on other sites

Testei com meu Lexia do Aliexpress e funcionou legal até no Windows 10 x64. O Problema é que no servicebox.peugeot não reconhece o login do public.servicebox.peugeot.

Alguém sabe uma forma de fazer esse login pra atualizar o software do cambio?

 

O public, como o nome já diz, é público. É completamente diferente do service box pago.

 

A área com acesso a atualizações e dados é completamente diferente, além de que se sua interface for pirata, vai ser bloqueada no momento em que se conectar à internet para buscar atualização.

Share this post


Link to post
Share on other sites

Tenho os arquivos 4.3.3 4.3.4

Me passa seu e-mail q te mando

envia pra mim por favor? scott.gui@hotmail.com desde ja obrigado

Share this post


Link to post
Share on other sites

alguma alma bondosa que utiliza o DiagBox em maquina virtual, que queira exportar essa maquina e subir ela em um link? Não consigo passar da atualização 24... ja testei em 3 windows diferente, diversas formas.. q saco rs

Tenho duas VM prontas e funcionando com XP e Diagbox no meu Mac, uma na versão 5.29 e outra na versão 7.65. Mas eu uso Parallels, não sei como exportar e subir, vou tentar descobrir. Em paralelo, onde você comprou o Lexia? Estou procurando um!

 

Quanto a sua atualização, lembro que uma hora tive que desativar a internet da VM sem desativar a placa de rede para atualizar, talvez seja esse o impedimento na sua atualização.

 

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Ola.

Primeiro parabenizo aos idealizadores do Forum, que é o local para compartilhamento de experiências.

Atualmente meu clone está atualizado com aversão 8.17, e utilizo um notebook, exclusivo, com o Wind XP profissional, original. Tem que ser um note antigo, pois os atuais não aceitam o XP

Conheço vários fóruns, porém hoje estou somente com um francês: https://www.lesamisdudiag.com/diagbox/85463-diagbox-8-01-installation.html

Lá estão Simple, e maitresox, que são os caras que desenvolvem as alterações para os clones.

Quem quiser atualizar para 8.xx, lá estão as dicas.

Obs.: os arquivos estão disponíveis, porém para postar dúvidas eles pedem uma contribuição.

Share this post


Link to post
Share on other sites
On 17/06/2017 at 20:52, Gianluca said:

Tenho duas VM prontas e funcionando com XP e Diagbox no meu Mac, uma na versão 5.29 e outra na versão 7.65. Mas eu uso Parallels, não sei como exportar e subir, vou tentar descobrir. Em paralelo, onde você comprou o Lexia? Estou procurando um!

 

Quanto a sua atualização, lembro que uma hora tive que desativar a internet da VM sem desativar a placa de rede para atualizar, talvez seja esse o impedimento na sua atualização.

 

 

 

Inviato dal mio iPhone utilizzando Tapatalk

Quando alguém conseguir disponibilizar uma VM pronta com Diagbox testado o funcionamento, vou querer pra fazer um teste. Pq a minha interface não funciona por nada... ja tentei com winXP e win7, instalei, reinstalei e nada. O diagbox até reconhece a interface, mas no teste global da ausência de diálogo em tudo. Por isso to achando que é defeito na interface. Quem já passou por isso e conseguiu resolver?

Edited by gu_quadrelli

Share this post


Link to post
Share on other sites

Qual versão do diagbox vcs recomendam para um 308 thp 13/14?

Share this post


Link to post
Share on other sites

Boa tarde pessoal, tudo bem?

Estou com um 208 16/17.

Bom, ontem estava fuçando no pps e quando fui alterar algumas configurações, o pps deu faield e disse que precisava conectar ao servidor da peugeot para autenticar.

Alguém ja conseguiu contornar esse erro?

Qual att mais recente que vcs conhecem? eu estou com a 7.58 instalada.

Share this post


Link to post
Share on other sites

Alguém sabe aonde que precisa ir para liberar aquelas funções do display do computador de bordo? Também não consegui encontrar aonde mostra os alertas diários ao ligar o carro.

Share this post


Link to post
Share on other sites

Pessoal, bom dia.  A minha interface funcionava normalmente num note com win xp. E um dia resolveu não comunicar mais com o carro. Vi que teve mais gente com o mesmo problema. Alguém sabe como resolver isso? 

Obrigado

Share this post


Link to post
Share on other sites

Boa tarde pessoal, estou querendo comprar um scanner lexia, alguém pode indicar um vendedor que venda um que funcione? Comprei um e o hardware veio defeituoso. Abraços

Share this post


Link to post
Share on other sites
On 15/07/2018 at 12:21, THP said:

Boa tarde pessoal, estou querendo comprar um scanner lexia, alguém pode indicar um vendedor que venda um que funcione? Comprei um e o hardware veio defeituoso. Abraços

Opa, eu comprei o meu no Mercado Livre. Uso sempre e parece mesmo original. 

Share this post


Link to post
Share on other sites

Olá Pessoal,

 

Acabei de criar um grupo no WhatsApp para trocarmos idéias e dúvidas sobre Lexia / Diagbox.

 

Quem tiver afim de participar me chama ai (67) 99236.3616.

 

Se conhecerem pessoas que manjam bem da interface... tbm serão bem vindas no grupo!!!

 

Abraços!!!

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×