Jump to content
cabjgyn

Como Configurar/instalar Lexia Peugeot (Pp2000) Etc

Recommended Posts

wcovre, esse torrent já está com o PP2000?

Share this post


Link to post
Share on other sites

 

Eu usei este programa para emular a imagem iso pelo programa Alcohol 120%.

instalei primeiro a iso e depois fui instalando as atualizações tem um pdf que ensina como proceder nas atualizações.

A versão que veio no meu pacote era do diagbox 6, ai descobrir este site e baixei essa mais atualizada.

O meu e chines foi comprado pelo aliexpress. Com esses arquivos consegui até atualizar o firmware do scanner.

 

O arquivo esta neste endereço para baixar http://www.4shared.com/file/OI9jdTvpce/rutrackerorgt4356706.html ele e torrent está completo com suas atualizações até 7.33

Consegui instalar à partir deste Torrent, usei como emulador de imagem o programa DAEMON, é free por 23 dias.

Obrigado pela dica.

Nas tentativas anteriores eu não usei nenhum emulador, talvez por isso não deu certo.

Agora vou fazer as atualizações, rezar para dar certo.

Share this post


Link to post
Share on other sites

Consegui instalar à partir deste Torrent, usei como emulador de imagem o programa DAEMON, é free por 23 dias.

Obrigado pela dica.

Nas tentativas anteriores eu não usei nenhum emulador, talvez por isso não deu certo.

Agora vou fazer as atualizações, rezar para dar certo.

Na hora de instalar as atualizações de uma olhada no arquivo pdf. vou tentar explicar o processo

 

Senha para liberar as atualizações. SCARY01

 

Instale primeiro a atualização 7.02 to 7.04 quando terminar o processo reinicie o pc e abra o diagbox para terminar o processo, feito isso vá na pasta "C:\AWRoot\bin\fi" e copie este arquivo "APPDIAG.SYS" para outra pasta vc irá precisar dele para o próximo passo, agora instale a atualização 7.02 to 7.06 reinicie o pc e não abra o diagbox ainda copie o arquivo "APPDIAG.SYS" para sua pasta "C:\AWRoot\bin\fi", (pois na hora da atualização este arquivo não foi inserido e da erro, mas fazendo este processo resolve) (fiquei quase doido pq não sabia deste macete rrrsss, no PDF ele explica mas tá em russo) depois disso e só fazer as atualizações de linha que vou colocar em ordem é só atualizar e reiniciar o pc e abrir o diagbox para finalizar o processo.

 

em ordem.

 

7.02 to 7.04

7.02 to 7.06 antes de fazer esta atualização lembre do que escrevi

7.06 to 7.07

7.07 to 7.11

7.11 to 7.16

7.16 to 7.24

7.24 to 7.33

 

Obs: instale uma por vez quando terminar o processo reinicie o pc e abra o diagbox para finalizar cada atualização. para atualizar demora mesmo haja paciência espero que tenha ajudado a esclarecer algo.

 

wcovre, esse torrent já está com o PP2000?

Se eu não estiver enganado ele instala junto com diagbox. (Se falei besteira alguém corrige.)

Edited by wcovre

Share this post


Link to post
Share on other sites

Instalei tudo, até a v7.33, já tinha lido este macete do arquivo "APPDIAG.SYS", em uma tradução, (google transator resolve tudo).

Ainda não testei tudo, esta instalação é muito demorada, fiquei umas 3 horas para instalar tudo.

O idioma Portugues é muito complicado, prefiro o Ingles, olha só o defeito apresentado na minha AL4, em Portugues: "AVARIA FUGIDIA,TRAVÃO EM LIGAÇÃO FILAR"

Agora em Ingles: WIRED BRAKE FAULT"

Preciso descobrir o que é isso!!!!

Share this post


Link to post
Share on other sites

Avaria Fugidia é um defeito não presente, não há mais indicação que exista, porém não significa que deixou de existir.

 

No tópico sobre problemas com AL4 tem informações sobre isso. Se não me engano pode ser algo relacionando a umas cintas que estouram. Faça os testes nos atuadores (acionadores) e confira a medição dos parâmetros para ver se está tudo em ordem.

Share this post


Link to post
Share on other sites

OK, vou fazer isso amanhã, na condução não sinto nenhum problema, nenhum tranco,obrigado por esclarecer.

 

  • State of the ECU: BVA_AL4
    Reference 1 : 25
    Reference 2 : 9659838680
    Faults present : 1
    • P0504 : Wired brake fault
      Characterisation : coherence
      Status : Permanent fault
      Location : local .
      Variables associated with the fault
      • Fault appearance number : 1
      • Engine speed : 1056 rpm
      • turbine speed : 928 rpm
      • automatic gearbox output speed : 480 rpm
      • oil pressure : 6.20 bar(s)
      • guide pressure : 5.9 bar(s)
      • gear engaged : 2nd de-bypassed
      • converter : lock-up
      • Line pressure modulating electrovalve output : Activated
      • Position of the gear lever : position D
      • Température huile : 90 °C
      • accelerator pedal position : 18.72 %
      • engine torque theoretical CAN : 026 Nm
      • control unit supply voltage : 14.0 Volt(s)
Edited by vaval

Share this post


Link to post
Share on other sites

Só para não deixar sem informação.

O código P0504 - defeito no Switch da luz de freio.

Realmente, as vezes piso no pedal do freio e a alavanca trava em "P" , tenho que desligar a chave e ligar de novo.

 

 

Your vehicle's powertrain control module (PCM) has set this P0504 code in response to a recognized failure in the brake light circuit. The vehicle's computer monitors all circuits for abnormalities such as lack of voltage or an out of range condition. The brake light switch is tied into several circuits all of which can result in a hazardous situation. The brake switch itself consists of two signal outputs and if there is a malfunction in the switch, it is detected and sets this code. This is not an expensive proposition in terms of the cost of the part or the labor involved in the replacement. The safety factor demands a repair as soon as possible.

Edited by vaval

Share this post


Link to post
Share on other sites

Galera, o meu scanner chegou ontem. Consegui habilitar meu RD4 que tava apitando hehehe.

 

Outra coisa, alguém sabe se da pra personalizar a mensagem que aparece quando a porta está aberta?

Share this post


Link to post
Share on other sites

Galera, o meu scanner chegou ontem. Consegui habilitar meu RD4 que tava apitando hehehe.

 

Outra coisa, alguém sabe se da pra personalizar a mensagem que aparece quando a porta está aberta?

E é difícil habilitar ou instalar é mais difícil?

 

Tenho que comprar um scanner pra mim....:(

Share this post


Link to post
Share on other sites

E é difícil habilitar ou instalar é mais difícil?

 

Tenho que comprar um scanner pra mim.... :(

 

Cara, no meu caso, os dois foram fácil.

 

Eu usei a versão que veio no dvd, instalou de primeira e ja reconheceu tudo. Não atualizei o software, vou ver se faço isso hoje.

 

Habilitar o RD4 foi fácil. Vc acessa a ECU, vai nas configurações de acessórios, ela le o radio e mostra o chassi do ultimo carro que usou. Depois é so colocar o chassi do seu carro que ele para de apitar.

Share this post


Link to post
Share on other sites

Infelizmente não tem como personalizar as mensagens.

Share this post


Link to post
Share on other sites

Eu já tinha disponibilizado a tradução do .pdf russo aqui, mas também não consegui instalar a 7.06.

 

Fiz esse backup e não resolveu, então deixei na 7.02 por enquanto.

 

Esse fds vou fuçar de novo, vamos ver se dessa vez vai.

Share this post


Link to post
Share on other sites

Fiz a 7.02 p/ 7.04.

 

Depois que reiniciou e abri o DB, na janela da atualização vem dizendo que se eu peguei a atualização do ebay ou algo parecido, ela é roubada.

 

É normal essa tela assim?

Share this post


Link to post
Share on other sites

É normal sim, vá em frente.

Não esqueça de fazer o backup do arquivo APPDIAG.SYS" como explicado anteriormente pelo colega wcovre

  • Upvote 1

Share this post


Link to post
Share on other sites

Eu sempre só instalei o PPS2000 na versão 22.XX (não lembro exatamente qual é). Nunca vi nenhuma instalação do diagbox no CD que veio junto do meu scanner. Para que serviria o diagbox?

Share this post


Link to post
Share on other sites

aqui vai minha contribuição ...

 

o update offline do pp2000 v 25.01

 

http://www.4shared.com/rar/QjfjHWGj/ppupd25.html

 

na hora da instalação, ele pede uma senha: SCARY01

 

e aqui o Keygen usado para ativação:

 

http://www.4shared.com/rar/ztY47UmW/PPKGN.html

 

para instalar é simples .. basta executar o arquivo e seguir os passos. Será criado um diretorio com a atualização, e na proxima vez que executar o pp2000, ele vai atualizar automaticamente. É necessário ativar novamente após o update.

 

Esse é um update pra uma versão anterior já instalada, ou posso utilizar ele pra instalar do zero?

Share this post


Link to post
Share on other sites

O diagbox é um aplicativo completo para os veiculos PSA (Citroen e Peugeot).

1wz4.png

 

dqk2.png

Edited by vaval

Share this post


Link to post
Share on other sites

O diagbox é um aplicativo completo para os veiculos PSA (Citroen e Peugeot).

 

 

 

Tudo bem, mas qual a diferença entre ele e o PPS2000? Eu só tenho o PPS2000 instalado no meu PC e sempre consegui mexer em tudo que precisei no carro. Meu CD não tem a instalação do diagbox, e quando tento executar ele pelo PPS2000 dá erro.

Share this post


Link to post
Share on other sites

Isso acontecia comigo também, por isso instalei o Diagbox à partir do link postado por wcovre da página anterior, pensei que seria uma nova ferramenta, mas é o PP2000 e o Lexia juntos. Quando vc instala o Diagbox, ele exclui a versão do PP2000 que está instalada.

Se o PP2000 te atende, não precisa instalar o Diagbox, faz as mesmas funções só que muito amigável,com relatórios mais completos, histórico das revisões, etc, substitui o PP2000, que me parece, parou na versão 25.

Share this post


Link to post
Share on other sites

Isso acontecia comigo também, por isso instalei o Diagbox à partir do link postado por wcovre da página anterior, pensei que seria uma nova ferramenta, mas é o PP2000 e o Lexia juntos. Quando vc instala o Diagbox, ele exclui a versão do PP2000 que está instalada.

Se o PP2000 te atende, não precisa instalar o Diagbox, faz as mesmas funções só que muito amigável,com relatórios mais completos, histórico das revisões, etc, substitui o PP2000, que me parece, parou na versão 25.

Qual é mais amigável? O Diagbox ou PP2000?

Share this post


Link to post
Share on other sites

Sem dúvida o Diagbox.

Share this post


Link to post
Share on other sites

Sem dúvida o Diagbox.

 

Bom saber. Baixei o Diagbox ontem e vou tentar instalar ele hoje quado chegar em casa. Realmente pelo PP2000 não consegui habilitar o RD3, só deu certo quando usei o Diagbox, ou melhor, quando usaram na CC.

Share this post


Link to post
Share on other sites

É normal sim, vá em frente.

Não esqueça de fazer o backup do arquivo APPDIAG.SYS" como explicado anteriormente pelo colega wcovre

 

Fiz esse procedimento, mas definitivamente não vai. Tô achando que a minha atualização 7.06 tá com algum problema. Vou baixar desse outro link pra ver se dá certo.

Share this post


Link to post
Share on other sites

Instalei tudo até a 7.33 mas no fim deu pau, ele pede pra autenticar a instalação mas dá erro e a tela do DB fica preta.

Será que é porque o burro aqui esqueceu de desligar a internet?

Share this post


Link to post
Share on other sites

O meu já dá tela preta na atualização 7.06.

 

Quanto a internet, em nenhum tutorial eu vi pedindo pra desconectar, mesmo porque o programa pede pra atualizar pela internet, daí é só você não aceitar.

 

O pior de quando dá erro, é ter que desinstalar tudo pra começar de novo. :obsequious:

Share this post


Link to post
Share on other sites

Pergunta:

Com esse scanner http://www.aliexpress.com/item/2013-Top-selling-Professional-diagnostic-tool-lexia-3-citroen-New-version-V47-lexia3-Internface-free-shipping/1264218903.html

Consigo alterar as configurações do carro, tipo ativar/desativar farol de neblina, etc?? :fovhappy:

Share this post


Link to post
Share on other sites

Pergunta:

Com esse scanner http://www.aliexpress.com/item/2013-Top-selling-Professional-diagnostic-tool-lexia-3-citroen-New-version-V47-lexia3-Internface-free-shipping/1264218903.html

Consigo alterar as configurações do carro, tipo ativar/desativar farol de neblina, etc?? :fovhappy:

Sim.

Share this post


Link to post
Share on other sites

O meu já dá tela preta na atualização 7.06.

 

Quanto a internet, em nenhum tutorial eu vi pedindo pra desconectar, mesmo porque o programa pede pra atualizar pela internet, daí é só você não aceitar.

 

O pior de quando dá erro, é ter que desinstalar tudo pra começar de novo. :obsequious:

Se vc está usando a arquivo Torrent que o colega VCOVRE postou, só vai funcionar se vc gravar o arquivo em um CD/DVD e instalar à partir dele ou criar uma unidade virtual e instalar à partir desta unidade.

Eu criei uma unidade virtual que é mais fácil.

baixe o programa DAEMON TOOLS PRO , que é free até 23 dias, instale a versão TRIAL quando perguntado.

Abra o programa e na aba ações --> adicionar unidade virtual DT.

No ícone--> adicionar imagens, selecione DIAGBOX V7.02 ALREADY PACHED.ISO do arquivo torrent baixado.

Clique no arquivo, e ele vai para a área de trabalho do DEAMON, clique nele para começar a instalação.

 

Siga as instruções do colega WCOVRE que reproduzo a seguir:

 

Na hora de instalar as atualizações de uma olhada no arquivo pdf. vou tentar explicar o processo

Senha para liberar as atualizações. SCARY01

Instale primeiro a atualização 7.02 to 7.04 quando terminar o processo reinicie o pc e abra o diagbox para terminar o processo, feito isso vá na pasta "C:\AWRoot\bin\fi" e copie este arquivo "APPDIAG.SYS" para outra pasta vc irá precisar dele para o próximo passo, agora instale a atualização 7.02 to 7.06 reinicie o pc e não abra o diagbox ainda copie o arquivo "APPDIAG.SYS" para sua pasta"C:\AWRoot\bin\fi", (pois na hora da atualização este arquivo não foi inserido e da erro, mas fazendo este processo resolve) (fiquei quase doido pq não sabia deste macete rrrsss, no PDF ele explica mas tá em russo) depois disso e só fazer as atualizações de linha que vou colocar em ordem é só atualizar e reiniciar o pc e abrir o diagbox para finalizar o processo.

em ordem.

7.02 to 7.04

7.02 to 7.06 antes de fazer esta atualização lembre do que escrevi

7.06 to 7.07

7.07 to 7.11

7.11 to 7.16

7.16 to 7.24

7.24 to 7.33

Obs: instale uma por vez quando terminar o processo reinicie o pc e abra o diagbox para finalizar cada atualização. para atualizar demora mesmo haja paciência espero que tenha ajudado a esclarecer algo.

Edited by vaval
  • Upvote 1

Share this post


Link to post
Share on other sites

Pois é, eu fiz isso tudo. Cada vez que fazia uma atualização eu reiniciava o pc e abria o DiagBox. Quando abria aparecia aquela mensagem do ebay (que o Varnier havia citado) e aparecia a mensagem e a barrinha da atualização via internet (acho que era isso). Depois que ele abria, pedia pra fazer a autenticação e tinha 2 campos pra clicar: O de cancelar e o de autenticar automaticamente. Se eu cancelar dá tela preta, se eu colocar pra autenticar, pede aquele nome de usuário (na verdade já fica preenchido com o SCARY01) e quando ue clico OK, diz que não é possível autenticar e dá tela preta.

É, fazer o que... Vou perder mais um dia tentando instalar. Se não der certo eu mando tudo pra PQP, vendo o 206 e compro um Gol quadrado... :coolface:

Edited by MartinsBruno

Share this post


Link to post
Share on other sites

Pois é, eu fiz isso tudo. Cada vez que fazia uma atualização eu reiniciava o pc e abria o DiagBox. Quando abria aparecia aquela mensagem do ebay (que o Varnier havia citado) e aparecia a mensagem e a barrinha da atualização via internet (acho que era isso). Depois que ele abria, pedia pra fazer a autenticação e tinha 2 campos pra clicar: O de cancelar e o de autenticar automaticamente. Se eu cancelar dá tela preta, se eu colocar pra autenticar, pede aquele nome de usuário (na verdade já fica preenchido com o SCARY01) e quando ue clico OK, diz que não é possível autenticar e dá tela preta.

É, fazer o que... Vou perder mais um dia tentando instalar. Se não der certo eu mando tudo pra PQP, vendo o 206 e compro um Gol quadrado... :coolface:

Se estiver em caixa alta, não funciona, apaga e digita em caixa baixa.

Share this post


Link to post
Share on other sites

Descobri o erro:

 

1o faz o backup do arquivo, como está no manual e o wcovre citou aí em cima;

2o instala a 7.02 to 7.06 (não foi necessário a 7.04 antes);

3o reinicia a máquina;

4o roda o DB, sem fazer o backup. Ele vai fazer todo o procedimento e vai dar a tela preta;

5o feche o DB;

6o restaure o backup;

7o rode novamente o DB;

8o seja feliz!

 

O erro dava no 4o passo: eu fiz como estava no manual, restaurando o backup antes de rodar a versão 7.06, porém na pasta já tinha esse arquivo, algo que estranhei, pois o wcovre disse que o arquivo não estaria lá.

Fiz isso n vezes e não aceitava. Nesta última tentativa, depois da tela preta, fechei o programa e fui na pasta e o arquivo de backup não estava mais lá.

Então restaurei o arquivo novamente, que mal ia fazer? No máximo desinstalar e instalar tudo de novo, eheheh.

E quando rodei o DB, para minha surpresa, o programa funfou de boa.

Agora vou atualizar o resto.

 

Tenta isso, Bruno, vamos ver se vai agora.

Edited by Varnier Rei
  • Upvote 2

Share this post


Link to post
Share on other sites

Se estiver em caixa alta, não funciona, apaga e digita em caixa baixa.

Eu tentei substituir pela caixa baixa, mas deu na mesma...

 

Descobri o erro:

 

1o faz o backup do arquivo, como está no manual e o wcovre citou aí em cima;

2o instala a 7.02 to 7.06 (não foi necessário a 7.04 antes);

3o reinicia a máquina;

4o roda o DB, sem fazer o backup. Ele vai fazer todo o procedimento e vai dar a tela preta;

5o feche o DB;

6o restaure o backup;

7o rode novamente o DB;

8o seja feliz!

 

O erro dava no 4o passo: eu fiz como estava no manual, restaurando o backup antes de rodar a versão 7.06, porém na pasta já tinha esse arquivo, algo que estranhei, pois o wcovre disse que o arquivo não estaria lá.

Fiz isso n vezes e não aceitava. Nesta última tentativa, depois da tela preta, fechei o programa e fui na pasta e o arquivo de backup não estava mais lá.

Então restaurei o arquivo novamente, que mal ia fazer? No máximo desinstalar e instalar tudo de novo, eheheh.

E quando rodei o DB, para minha surpresa, o programa funfou de boa.

Agora vou atualizar o resto.

 

Tenta isso, Bruno, vamos ver se vai agora.

Opa, vou tentar! Mas tu fez o backup do arquivo antes ou depois de instalar a 7.06? Pq pelo tutorial era pra fazer o backup depois de instalada a 7.04...

Share this post


Link to post
Share on other sites

Opa, vou tentar! Mas tu fez o backup do arquivo antes ou depois de instalar a 7.06? Pq pelo tutorial era pra fazer o backup depois de instalada a 7.04...

 

Sim, fiz o backup antes. O que eu falei de backup ali, foi restaurando ele.

 

Instalei o .iso normal, depois fiz o backup e instalei a 7.06. Nem precisou da 7.04.

  • Upvote 1

Share this post


Link to post
Share on other sites

 

Sim, fiz o backup antes. O que eu falei de backup ali, foi restaurando ele.

 

Instalei o .iso normal, depois fiz o backup e instalei a 7.06. Nem precisou da 7.04.

Beleza! Vou tentar aqui!

Share this post


Link to post
Share on other sites

Mission accomplished.

z2ms.png

 

 

Agora vamos ver se funciona... :punch:

Share this post


Link to post
Share on other sites

Não funciona. Eu seleciono o PP2000, digito o DAM, e ele volta pra tela de escolha entre Diagtools e o PP2000. QUando clico em um ou no outro ele fica na mesma tela... Alguém passou por isso?

Share this post


Link to post
Share on other sites

Preciso de um Help, como acessar o contador de desgaste de oleo do cambio pelo Diagbox e atualizar o contador por ter trocado o oleo do cambio??

 

Edit: pelo PP2000 eu acessava, mas quando instalei o Diagbox o PP2000 foi deletado.

Edited by vaval

Share this post


Link to post
Share on other sites

Preciso de um Help, como acessar o contador de desgaste de oleo do cambio pelo Diagbox e atualizar o contador por ter trocado o oleo do cambio??

 

Edit: pelo PP2000 eu acessava, mas quando instalei o Diagbox o PP2000 foi deletado.

Acho que é Manutenção > BVA AL4 > Reparação > Contador de Desgaste do Óleo.

Share this post


Link to post
Share on other sites

Obrigado Dantas, vou tentar amanhã.

Share this post


Link to post
Share on other sites

Acho que é Manutenção > BVA AL4 > Reparação > Contador de Desgaste do Óleo.

Sequencia:

Diagbox-->reparação (vai executar o teste global)-->selecionar caixa de velocidades-->BVA-AL4-->contador degradação do oleo.

 

Em Ingles:

Diagbox-->Repair(vai rodar teste global)-->Gearbox-->Pack reparation-->oil wear counter.

 

Se identificar o veiculo na primeira pagina, o programa já seleciona direto BVA-AL4.

  • Upvote 1

Share this post


Link to post
Share on other sites

Varnier, quando voce vier para SP me manda MP. Traga um notebook com VMWare 10 instalado.

Nada muito lerdo por favor, odeio computador lerdo (hehehe)

 

 

André,

 

Eu preciso de sua ajuda...., já perdi minha paciência tentando instalar esta m....

 

mandei MP

Share this post


Link to post
Share on other sites

Não é possivel realizar a instalação se o arquivo executável estiver no mesmo drive da instalação.

Ou vc grava o arquivo executável em um CD/DVD e instala à partir dele ou cria um drive virtual e instala à partir dele.

Share this post


Link to post
Share on other sites

Graças ao André Garkauska tenho o PP2000 instalado e funcionando

 

MUITO OBRIGADO André....

 

 

Pergunta, no de vocês aparece o 408 para seleção ??

 

 

 

Edit: pesquisando achei que a versão que dá suporte para o 408 é a 24-99, a minha está na 22-12

Edited by Fabio307Tip

Share this post


Link to post
Share on other sites

Descobri o erro:

 

1o faz o backup do arquivo, como está no manual e o wcovre citou aí em cima;

2o instala a 7.02 to 7.06 (não foi necessário a 7.04 antes);

3o reinicia a máquina;

4o roda o DB, sem fazer o backup. Ele vai fazer todo o procedimento e vai dar a tela preta;

5o feche o DB;

6o restaure o backup;

7o rode novamente o DB;

8o seja feliz!

 

O erro dava no 4o passo: eu fiz como estava no manual, restaurando o backup antes de rodar a versão 7.06, porém na pasta já tinha esse arquivo, algo que estranhei, pois o wcovre disse que o arquivo não estaria lá.

Fiz isso n vezes e não aceitava. Nesta última tentativa, depois da tela preta, fechei o programa e fui na pasta e o arquivo de backup não estava mais lá.

Então restaurei o arquivo novamente, que mal ia fazer? No máximo desinstalar e instalar tudo de novo, eheheh.

E quando rodei o DB, para minha surpresa, o programa funfou de boa.

Agora vou atualizar o resto.

 

Tenta isso, Bruno, vamos ver se vai agora.

 

Sua dica me "salvou" aqui, estava tendo o mesmo problema, valeuuuu....

 

Eu estou instalando as atualizações uma a uma (também instalei a 7.04 que você "pulou"), agora acabei de instalar a 7.20, muito demorado...

 

Eu estou instalando em um note com Win8, utilizando uma VM (Oracle VM Virtualbox, que não precisa do emulador de ISO) com o Win7 (32bits), vi em um post seu que não roda via VM mas, apenas para teste vou finalizar a instalação e testar no carro, se a instalação terminar com sucesso e realmente não rodar via VM, vou formatar outro note que tenho com o XP SP3 e o PP2000 instalado e instalar o Win7 e o Diagbox e tentar ser feliz

 

mais uma vez obrigado pela dica

 

abs

  • Upvote 1

Share this post


Link to post
Share on other sites

Aqui está rodando WinXP em VM no VirtualBox.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×